Mkl leuchtet aber kein FC im steuergerät.

Hier könnt Ihr Probleme/Fragen zum Opel Frontera posten.

Moderatoren: Der Ralf, karman911

Antworten
Sven666
Frischfleisch
Beiträge: 10
Registriert: Mittwoch 9. August 2017, 22:37
Fahrzeug: Opel Frontera A
Wohnort: 35789

Mkl leuchtet aber kein FC im steuergerät.

Beitrag von Sven666 » Donnerstag 10. August 2017, 09:19

Erstmal Hallo an alle.

Ich hoffe ihr könnt mir bei meinem Problem mit meinem Frontera A 2l bj.93 weiterhelfen.

Und zwar geht bei meinem Frontie nach einer weile wenn ich gefahren bin und er Temperatur hat die Mkl an. Seit 4 tagen ist es so das wenn ich gefahren bin ca. 10-15km ihn dann anstelle und nach ungefähr 15 min neu starte die Mkl an geht und nicht wieder aus. Teilweise geht sie auch während der Fahrt aus und wieder an. Unabhängig von Belastung. Ein Leistungseinbruch gibt es auch nicht. Er fährt läuft ganz normal. Angefangen hatte es mit den Zündkabeln und zündaussetzer. Kerzen sauber gemacht neu Kabel drauf und dann war für zwei Tage ruhe und dann fing die odiese an. Fehler habe ich auch ausgeblitzt aber ohne erfolg. Der FOH um die ecke konnte mir auch nicht weiterhelfen.
Deswegen hoffe ich das ihr mir weiter helfen könnt. Schonmal danke im vorraus. :freak:

Das Mulli
Reserveradträger
Beiträge: 31
Registriert: Mittwoch 9. August 2017, 01:46
Fahrzeug: Opel Frontera B 3.2 Limited Opel Monterey B 3.0 DTI Limited
Wohnort: Hamburg

Re: Mkl leuchtet aber kein FC im steuergerät.

Beitrag von Das Mulli » Freitag 11. August 2017, 12:29

Moin, solch einen Fehler hatte ich mal bei meinem Omega A.
Ich gehe mal ganz stark davon aus, das du den guten C20ne hast. Wechsel mal die Kerzen. Reinigen bringt nicht immer was, wenn sie fertig sind. Du solltest wenn er vorher gut lief, die selben Kerzen wieder nehmen. Da kann der Motor sehr eigenwillig sein und würde sie am liebsten abstoßen :D

Benutzeravatar
mundl
Überrollkäfigtester
Beiträge: 1316
Registriert: Montag 2. April 2007, 11:14

Re: Mkl leuchtet aber kein FC im steuergerät.

Beitrag von mundl » Freitag 11. August 2017, 12:39

schau auch einmal ob die Kerzenstecker trocken sind.....hatte einmal Ölaustritt aus der VDD.....da war ein Stecker verölt........und die MKL kam auch kurz......kein Fehler hinterlegt....habe mich dann dumm und dämlich gesucht.....bis ich entdeckt habe das ein Kerzenstecker ein wenig im Öl stand
lG Peter

ein echter Wiener geht nicht unter

hier geht es zum Österreicher Stammtisch
http://forum.opel4x4.de/viewtopic.php?t=17687 Bild

und da geht es zu meiner Bastelstube
http://forum.opel4x4.de/viewtopic.php?t=15485

Sven666
Frischfleisch
Beiträge: 10
Registriert: Mittwoch 9. August 2017, 22:37
Fahrzeug: Opel Frontera A
Wohnort: 35789

Re: Mkl leuchtet aber kein FC im steuergerät.

Beitrag von Sven666 » Freitag 11. August 2017, 14:32

Danke für die Tips. Ja habe den c20ne. Zündkerzen sehen noch top aus. HaB die auch schonmal sauber gemacht gehabt. Zündkerzenstecker werde ich nachher wenn es mal aufhört zu regnen mal nachschauen.
Gestern hatten wir auch wie heute richtiges sch... Wetter und auf nicht warm und da hat es ne ganze weile länger (gut 30km) gedauert bis die Mkl an ging. Nach ca. 5km ging sie wieder aus und blieb aus. Gestern hab ich auch einen leichten Leistunseinbruch verspürt. Einem Kumpel ist aufgefallen das er etwas gequalt hat als die Mkl an ging. Ich werde die Kabel ma checken und dann nochmal Bescheid geben ob sich was verändert hat.

Das Mulli
Reserveradträger
Beiträge: 31
Registriert: Mittwoch 9. August 2017, 01:46
Fahrzeug: Opel Frontera B 3.2 Limited Opel Monterey B 3.0 DTI Limited
Wohnort: Hamburg

Re: Mkl leuchtet aber kein FC im steuergerät.

Beitrag von Das Mulli » Freitag 11. August 2017, 15:50

Nur weil die Kerzen gut aussehen, heißt es noch lange nicht, das sie in ordnung sind. :frech:

Sven666
Frischfleisch
Beiträge: 10
Registriert: Mittwoch 9. August 2017, 22:37
Fahrzeug: Opel Frontera A
Wohnort: 35789

Re: Mkl leuchtet aber kein FC im steuergerät.

Beitrag von Sven666 » Freitag 11. August 2017, 16:07

hmm . Ja das weiß ich. Aber der ist echt gutmütig was Zündkerzen angeht. Die letzten die ich raus geworfen habe wie ich ihn bekommen habe waren so übel fertig das es ein wunder war das er damit überHaupt noch gelaufen ist. Die sind echt noch top in schuß. :funny:

Frontmann
Überrollkäfigtester
Beiträge: 17227
Registriert: Sonntag 22. Januar 2006, 16:18
Fahrzeug: meins
Wohnort: zu Hause

Re: Mkl leuchtet aber kein FC im steuergerät.

Beitrag von Frontmann » Samstag 12. August 2017, 09:44

Das Mulli hat geschrieben:
Freitag 11. August 2017, 12:29
[ ... ] Du solltest wenn er vorher gut lief, die selben Kerzen wieder nehmen. Da kann der Motor sehr eigenwillig sein und würde sie am liebsten abstoßen :D
So ein Quatsch hab ich noch nie gehört.

Egal ob Bosch, Beru, Champion, NGK, der C20NE läuft mit allen diesen Zündkerzen ohne Probleme.

Ich würde mal auslesen, wenn der Fehler gerade da ist und den Motor dabei aber nicht abstellen. Ein geeignetes Scantool ist dabei aber schon von Nöten.

Die Fehlerbeschreibung passt zum den Code 13 - Lambdasonde. Die war mal an meinem Omaga A auch gealtert und träge geworden. Das zeigte sich besonder,wenn ich das betriebswarme Fahrzeug für ein paar Minuten abkühlen lies und dann wieder losfuhr. Nch einigen Metern kam dann die MIL die auch wieder nach weiteren 300 Metern wieder aus ging.
Bild

Das Mulli
Reserveradträger
Beiträge: 31
Registriert: Mittwoch 9. August 2017, 01:46
Fahrzeug: Opel Frontera B 3.2 Limited Opel Monterey B 3.0 DTI Limited
Wohnort: Hamburg

Re: Mkl leuchtet aber kein FC im steuergerät.

Beitrag von Das Mulli » Samstag 12. August 2017, 10:55

Frontmann hat geschrieben:
Samstag 12. August 2017, 09:44
Das Mulli hat geschrieben:
Freitag 11. August 2017, 12:29
[ ... ] Du solltest wenn er vorher gut lief, die selben Kerzen wieder nehmen. Da kann der Motor sehr eigenwillig sein und würde sie am liebsten abstoßen :D
So ein Quatsch hab ich noch nie gehört.

Egal ob Bosch, Beru, Champion, NGK, der C20NE läuft mit allen diesen Zündkerzen ohne Probleme.

Ich würde mal auslesen, wenn der Fehler gerade da ist und den Motor dabei aber nicht abstellen. Ein geeignetes Scantool ist dabei aber schon von Nöten.

Die Fehlerbeschreibung passt zum den Code 13 - Lambdasonde. Die war mal an meinem Omaga A auch gealtert und träge geworden. Das zeigte sich besonder,wenn ich das betriebswarme Fahrzeug für ein paar Minuten abkühlen lies und dann wieder losfuhr. Nch einigen Metern kam dann die MIL die auch wieder nach weiteren 300 Metern wieder aus ging.
So so ist also Quatsch? Tja ich wollte es anfangs selber nicht glauben, war aber so. Nur weil du so einen Fehler noch nicht erlebt bzw gehabt hast, muss es nicht unmöglich sein. Manchmal gibt es dinge, die ergeben einfach keinen Sinn. :meinung:

Frontmann
Überrollkäfigtester
Beiträge: 17227
Registriert: Sonntag 22. Januar 2006, 16:18
Fahrzeug: meins
Wohnort: zu Hause

Re: Mkl leuchtet aber kein FC im steuergerät.

Beitrag von Frontmann » Samstag 12. August 2017, 13:47

Arbeite seit 1978 beruflich an Opels und hab eine Kfz-Werkstatt. Kannst mir daher ruhig glauben, dass ich weiß wovon ich rede. Außerdem hatte ich 3 Fahrzeuge mit dem C20NE .
Bild

Das Mulli
Reserveradträger
Beiträge: 31
Registriert: Mittwoch 9. August 2017, 01:46
Fahrzeug: Opel Frontera B 3.2 Limited Opel Monterey B 3.0 DTI Limited
Wohnort: Hamburg

Re: Mkl leuchtet aber kein FC im steuergerät.

Beitrag von Das Mulli » Samstag 12. August 2017, 14:49

Das stelle ich auch alles nicht in frage, ganz im Gegenteil. P :smoke:
Nur bei meinem hat's was gebracht, nie wieder einen Fehler oder ähnliches... Warum auch immer.

Frontmann
Überrollkäfigtester
Beiträge: 17227
Registriert: Sonntag 22. Januar 2006, 16:18
Fahrzeug: meins
Wohnort: zu Hause

Re: Mkl leuchtet aber kein FC im steuergerät.

Beitrag von Frontmann » Samstag 12. August 2017, 19:44

Bild

Sven666
Frischfleisch
Beiträge: 10
Registriert: Mittwoch 9. August 2017, 22:37
Fahrzeug: Opel Frontera A
Wohnort: 35789

Re: Mkl leuchtet aber kein FC im steuergerät.

Beitrag von Sven666 » Samstag 12. August 2017, 21:33

Also an den Zündkerzen oder Zündkabel liegt es schonmal nicht. Werde mir jetzt mal eine neue Lambdasone bestellen und gucken was passiert. Wüsste sonst auch keinen Rat mehr.

:funny: Stadt kann jeder Land muss man wollen. :D

Frontmann
Überrollkäfigtester
Beiträge: 17227
Registriert: Sonntag 22. Januar 2006, 16:18
Fahrzeug: meins
Wohnort: zu Hause

Re: Mkl leuchtet aber kein FC im steuergerät.

Beitrag von Frontmann » Sonntag 13. August 2017, 05:54

Warum prüfst du die Sonde nicht, statt sie blind zu tauschen?
Bild

Sven666
Frischfleisch
Beiträge: 10
Registriert: Mittwoch 9. August 2017, 22:37
Fahrzeug: Opel Frontera A
Wohnort: 35789

Re: Mkl leuchtet aber kein FC im steuergerät.

Beitrag von Sven666 » Sonntag 13. August 2017, 08:19

hmm .Wenn du mir verraten tust wie ich das machen kann werde ich sie natürlich erstmal prüfen.

Frontmann
Überrollkäfigtester
Beiträge: 17227
Registriert: Sonntag 22. Januar 2006, 16:18
Fahrzeug: meins
Wohnort: zu Hause

Re: Mkl leuchtet aber kein FC im steuergerät.

Beitrag von Frontmann » Sonntag 13. August 2017, 10:11

Zuerst würde ich den Fehlercode auslesen, wenn der Fehler präsent ist.

Als erstes testet man die Sondenheizung. Dazu ist mit einem Multimeter bei laufendem, kalten Motor die Spannung zwischen den beiden weißen Kabel der Sonde zu messen. Somit stellt man schon mal fest, dass Spannung ankommt. Danach ist die heizung auf Durchgang zu prüfen, das Multimeter auf Ohm zu stellen.

Die Sonde selbst kann man im Leerlauf prüfen. Dazu muss der Motor betriebswarm sein und laufen.
Der Sondenstecker darf nicht getrennt werden.
Mit einem Multimeter wird dann die Sondenspannung gemessen.

Sie sollte bei intaktem System zwischen 0,1 und 0,9 Volt hin und her pendeln. Wenn die Spannung stur auf einem Wert bleibt, sind keine Signalwechsel vorhanden.

0,1 Volt bedeutet mager (viel Sauerstoff im Abgas), 0,9 Volt fettes Gemisch (wenig Sauerstoffanteil im Abgas).

Wenn nun der Wert stabil bliebe, kann man das Gemisch "stören" um eine Spannungsänderung zu generieren. Dies macht man entweder durch Zugabe von Falschluft. Dazu braucht man nur das Bremspedal eine zeitlang pro Sekunde 1 - 2 mal treten und die Spannung zu beobachten. Dies ist zut machen, wenn die Ausgangsspannung um 0,9 Volt verharren würde.
Im umgekehrten Fall, wenn die Spannung um 0,1 Volt verharrt, stört man das Gemisch in Richtung fett. Dazu kann man den Kraftstoffrücklauf mit einer geeigneten Zange abklemmen. Dadurch erhöht sich der Benzindruck und somit die Einspritzmenge und das Gemisch wird fetter. Die Lambdasondenspannung muss also steigen.

Tut sich in beiden Fällen nichts, ist die Lambdasonde fritte.

Im Laufe der Alterung der Sonde können zwar noch Signalwechsel beobachtet werden, aber die Sonde wird im Lauf Ihrer Alterung immer träger. Auch das kann zu Fehlercodes führen, wird aber meist erst bei der Abgasuntersuchung festgestellt, wenn das System die Störung viel zu langsam ausregelt.
Bild

Sven666
Frischfleisch
Beiträge: 10
Registriert: Mittwoch 9. August 2017, 22:37
Fahrzeug: Opel Frontera A
Wohnort: 35789

Re: Mkl leuchtet aber kein FC im steuergerät.

Beitrag von Sven666 » Sonntag 13. August 2017, 10:43

Danke für die gute Erklärung. Werde mich später mal an das Durchmessen machen. :freak:

Sven666
Frischfleisch
Beiträge: 10
Registriert: Mittwoch 9. August 2017, 22:37
Fahrzeug: Opel Frontera A
Wohnort: 35789

Re: Mkl leuchtet aber kein FC im steuergerät.

Beitrag von Sven666 » Sonntag 13. August 2017, 16:39

Also war eben nochmal kurz mit meinem Frontie unterwegs und als die Mkl an ging habe ich direkt mit der Büroklammer bei laufendem motor fehler ausgelesen und dann kam der FC 61 Aktivkohlefilter Magnetventil Spannung zu niedrig. Woran kann das liegen? Ist es vieleicht kaputt? :crazy:

Frontmann
Überrollkäfigtester
Beiträge: 17227
Registriert: Sonntag 22. Januar 2006, 16:18
Fahrzeug: meins
Wohnort: zu Hause

Re: Mkl leuchtet aber kein FC im steuergerät.

Beitrag von Frontmann » Montag 14. August 2017, 07:12

Masseschluss oder Unterbrechung. Messen!
Bild

Sven666
Frischfleisch
Beiträge: 10
Registriert: Mittwoch 9. August 2017, 22:37
Fahrzeug: Opel Frontera A
Wohnort: 35789

Re: Mkl leuchtet aber kein FC im steuergerät.

Beitrag von Sven666 » Samstag 19. August 2017, 19:58

Hallo. Habe das teil heute durch gemessen und ich habe ein Masseschluß. Wo bekomme ich denn ein neues her? :( . Oder kann man das irgendwie stiliegen so wie das agr ventil bei den neueren?

Frontmann
Überrollkäfigtester
Beiträge: 17227
Registriert: Sonntag 22. Januar 2006, 16:18
Fahrzeug: meins
Wohnort: zu Hause

Re: Mkl leuchtet aber kein FC im steuergerät.

Beitrag von Frontmann » Sonntag 20. August 2017, 05:41

Neues kaufen. Würde es Mal bei Opel probieren.
Bild

Sven666
Frischfleisch
Beiträge: 10
Registriert: Mittwoch 9. August 2017, 22:37
Fahrzeug: Opel Frontera A
Wohnort: 35789

Re: Mkl leuchtet aber kein FC im steuergerät.

Beitrag von Sven666 » Sonntag 20. August 2017, 10:08

Ja da werde ich es mal probieren in der Hoffnung das die mir mal helfen können.

Sven666
Frischfleisch
Beiträge: 10
Registriert: Mittwoch 9. August 2017, 22:37
Fahrzeug: Opel Frontera A
Wohnort: 35789

Re: Mkl leuchtet aber kein FC im steuergerät.

Beitrag von Sven666 » Freitag 1. September 2017, 05:32

Moin. Hab viel um die Ohren gehabt. Deswegen melde ich.mich jetzt erst zurück. Habe ein neues Ventil verbaut und die Mkl bleibt endlich aus :) . Danke für die Hilfe

Antworten

Wer ist online?

Mitglieder in diesem Forum: Google [Bot], Helldriver, pannbiff und 25 Gäste