Lösung Fronti B Armaturenausfall

Hier könnt Ihr Probleme/Fragen zum Opel Frontera posten.

Moderatoren: Der Ralf, karman911

Uetzwurst
Frischfleisch
Beiträge: 2
Registriert: Montag 11. April 2005, 02:23

Lösung Fronti B Armaturenausfall

Beitrag von Uetzwurst » Mittwoch 12. April 2006, 14:55

Hallo alle Zusammen!

Auch mich hat das Problem mit dem Armaturenausfall bei meinem Fronti eingeholt. Folgende Symtome traten bei mir auf:

Drehzahlmesser, Tacho, Tankanzeige, Temperaturanzeige und Kilometerzähler gingen beim starten nicht.
Nach dem Einschalten des Lichts ging alles.
Schaltet man das Licht aus, geht der Drehzahlmesser nicht mehr.

Nach einer Fehlersuche an der Anzeigeeinheit konnte ich noch weitere im Forum gemeldeten Fehler simulieren.

Alle aufgeführten Fehler betreffen die Hauptplatine der Anzeigeeinheit. Das Problem sind die Kontaktflächen der Platine. Diese sind verzinnt. Das Zinn war an den Kontaktpunkten korrodiert. Zudem waren die Berührungspunkte durch elektrochemische Vorgänge stark abgenutzt.

Ein Durchmessen der Platine zeigte keinen Leiterbahnenbruch.

Durch das Auftragen von neuem Lötzinn geht nun wieder alles.

Die Arbeiten nahmen inklusive Fehlersuche gerade mal 40 Minuten in Anspruch. Dadurch habe ich mir eine neue Armatureneinheit zum Preis von ca. 560.- € gespart.

Gruß

Stephan

Uwi
Abhangjäger
Beiträge: 386
Registriert: Dienstag 3. Dezember 2002, 21:22
Fahrzeug: Frontera B 2,2i 16V Bj.1999
Wohnort: LR

Beitrag von Uwi » Mittwoch 12. April 2006, 19:57

Hallo uetzwurst,

wie komme ich an die Hauptplatine? Habe immer bei niederen Temperaturen Probleme mit der Anzeige. Könntest du eine kleine Beschreibung geben? Muss ich dazu das ganze Armaturenbrett lösen?

Gruß Uwe

Benutzeravatar
Panzerknacker
Entenkiller
Beiträge: 1722
Registriert: Mittwoch 26. März 2003, 17:52
Wohnort: Darmstadt

Beitrag von Panzerknacker » Freitag 14. April 2006, 19:41

Na "Heiner"!

Ist damit zufälligerweise auch das Problem des "vorwiegend-bei-Kälte-selbsttätig-zurückstellenden-Tageskilometerzählers" gelöst?

Direkt in DA oder Umgebung? Bin en Griesemer.


Gruß
Panzerknacker


PS: 26.04. Stammtisch Rhein-Main in Hochheim, vorraussichtlicher Stargast: Thilo aus Melbourne
Solange mein Chef so tut als ob er mich gut bezahlt, solange tue ich so als ob ich gut arbeite!

DarkMax - D-Max 2,5, OME, 265/70R16(AT), 2WD-Low Bild
DarkStar - Frontera B RS 2,2DTI, OME, 265/70R16(AT), 2WD-Low Bild

Uetzwurst
Frischfleisch
Beiträge: 2
Registriert: Montag 11. April 2005, 02:23

Beitrag von Uetzwurst » Mittwoch 26. April 2006, 22:06

Also erst mal zur Frage, wie man an die Hauptplatine kommt:

Wurde schon öfters gepostet, Stichwort blauer Tacho. Wenn Du die Armatureneinheit ausgebaut hast, kann man das Gehäuse und die Scheibe leicht durch Lösen der Plastikverschlüsse öffnen. Nun kommt die etwas kniffligere Sache: Vorsichtig mittels einer Gabel die Anzeigenadeln abnehmen. Dazu ist etwas Druck nötig. Vorsicht - dabei kann man die Armaturen entgültig zerstören!!
Wenn die Anzeigenadeln ab sind nur noch die Armaturenfolie abnehmen. Der Rest geht wieder ganz leicht. Achte beim Zusammenbau auf die Stellung der Anzeigenadeln.

Zu Panzerknacker:
Ich komme aus der Waldkolonie - also ganz in Deiner Nähe. Zum Problem: Wenn Du den Tacho ausbaust und anschließend den 3. Stecker aufsteckst (der, der auf die Hauptplatine kommt), hörst Du das altbekannte Rattern und der Tageskilometerzähler geht auf null zurück. Ist der gleiche Fehler, nur anderer Kontaktstift. Welcher, dass kannst Du am Schweißpunkt auf dem Stecker erkennen. Dieser entsteht durch den Abrissfunken, welcher auftritt, wenn der Kilometerzähler wieder seinen Dienst antritt.

Ich habe selten so billige Kontakte zu Gesicht bekommen. Die Qualität der Elektronik entspricht eher der eines italienischen Kleinwagens der 80er

Gruß

Stephan

Benutzeravatar
Duke
Überrollkäfigtester
Beiträge: 1169
Registriert: Samstag 28. Februar 2004, 18:35

AW: Lösung Fronti B Armaturenausfall

Beitrag von Duke » Samstag 22. September 2007, 15:57

Habe nun leider das selbe Phänomen an meinem Armaturenbrett. Haber das Teil auseinander genommen und veschiedene Lötstellen einfach mal nachgelötet, wie Stephan beschrieben hat. Leider brachte dies keinen Erfolg. Werde nun nächste Woche mal bei einem Spezialisten das Teil zur Reparatur bringen. Bis dahin fahre ich nach Gefühl. :funny:

:smoke: Gruss Werner :smoke:
Duke
On Road as Offroad
Bild

Benutzeravatar
Duke
Überrollkäfigtester
Beiträge: 1169
Registriert: Samstag 28. Februar 2004, 18:35

AW: Lösung Fronti B Armaturenausfall

Beitrag von Duke » Sonntag 7. Oktober 2007, 20:59

So die Anzeigen im Armaturenbrett funktionieren wieder. Musste das Teil 2x zur reparatur bringen. Ebenfalls habe ich festgestellt das an einem Stecker nur noch ein Masseanschluss vorhanden ist. Hab das nun auch behoben. Hab jetzt jedenfalls Erfahrung im Ausbau der Armatureneinheit.

:smoke: Gruss Werner :smoke:
Duke
On Road as Offroad
Bild

Benutzeravatar
MV
Schlammlochbezwinger
Beiträge: 536
Registriert: Dienstag 24. Januar 2006, 11:13

AW: Lösung Fronti B Armaturenausfall

Beitrag von MV » Montag 8. Oktober 2007, 00:28

Meine Tachoeinheit sollte auch mal Nachgearbeitet werden. Habe nur A N G S T davor !
Werde mir wohl ein Bastelobjekt suchen, und jemandem geben der was von Löten und Kolben versteht . Dann versuche ich mich mit dem Aus- und Einbau. Dazu muss ich erst beim FOH hunderte von diesen sch....... Clips bestellen

Benutzeravatar
Duke
Überrollkäfigtester
Beiträge: 1169
Registriert: Samstag 28. Februar 2004, 18:35

AW: Lösung Fronti B Armaturenausfall

Beitrag von Duke » Montag 8. Oktober 2007, 22:51

Hallo Michael. Hab bei meiner Aktion das Teil einige male ein-und ausgebaut und kein "Clip" ist dabei kaputt gegangen. Schau einfach mal auf den Link. Pass aber auf beim aushebeln der Nadeln der Anzeigen. Bei mir kammen auch gleich die Achsen mitraus, auf die die Anzeigenadeln gesteckt sind. Die Schrittmotörchen waren nach meinem zusammenbau im Ar....!

http://www.blauetachos.de/doc/opel/fron ... _tacho.htm

:smoke: Gruss Werner :smoke:
Duke
On Road as Offroad
Bild

manfredruh
Frischfleisch
Beiträge: 1
Registriert: Samstag 1. Dezember 2007, 21:29

AW: Lösung Fronti B Armaturenausfall

Beitrag von manfredruh » Samstag 1. Dezember 2007, 21:49

Hallo lieber artgenosse habe soeben dein problem gelesen und deine lösung,
Ich bin manfred und heute neu hinzugekommen.
habe mein problem kurz beschrieben da ich nur probleme mit der geschwindigkeitsanzeige habe kann ich mir vorstellen ich habe die gleichen probleme wie du .wer kann mir dabei helfen ich wohne im raum hessen odenwaldkreis ich weis nicht wie man den salat ausbaut.

Benutzeravatar
hubert
Abhangjäger
Beiträge: 303
Registriert: Freitag 18. August 2006, 13:47
Fahrzeug: Frontera A 2,0 Bj 1996 Motor X20se
Wohnort: 48301

Re: AW: Lösung Fronti B Armaturenausfall

Beitrag von hubert » Donnerstag 21. Februar 2008, 14:16

Hallo
Tolles Forum – bin auch begeisterter Fronti-Fahrer (Frontera B 2,2DTI 116PS)
Ich habe den Tacho auch schon mehrmals ausgebaut und den Fehler gesucht.
Die Kontakte vom Stecker 3 sind auch schon nachgelötet worden – nichts hat geholfen!!!
Und nun zu Duke!! Du hast deinen Tacho 2x zum Spezialisten gebracht!! Was hat der den für Fehler behoben???? idee
Und was heißt "nur noch ein Masseanschluss vorhanden" ?? :crazy:

Duke hat geschrieben:So die Anzeigen im Armaturenbrett funktionieren wieder. Musste das Teil 2x zur reparatur bringen. Ebenfalls habe ich festgestellt das an einem Stecker nur noch ein Masseanschluss vorhanden ist. Hab das nun auch behoben. Hab jetzt jedenfalls Erfahrung im Ausbau der Armatureneinheit.

:smoke: Gruss Werner :smoke:

Gruß Hubert

Benutzeravatar
Duke
Überrollkäfigtester
Beiträge: 1169
Registriert: Samstag 28. Februar 2004, 18:35

AW: Lösung Fronti B Armaturenausfall

Beitrag von Duke » Donnerstag 21. Februar 2008, 23:05

Hallo Hubert
Also an einem Stecker waren 2 Massekabel. Das eine hatte aber keine Masseverbindung mehr hab dann eine neue gelegt. Der hat die Schrittmotoren ersetzt, die Lötlaschen für den Stecker waren auch schlecht, und diverse Lötanschlüsse auf der Platine erneuert.

:smoke: Gruss Werner :smoke:
Duke
On Road as Offroad
Bild

Benutzeravatar
hubert
Abhangjäger
Beiträge: 303
Registriert: Freitag 18. August 2006, 13:47
Fahrzeug: Frontera A 2,0 Bj 1996 Motor X20se
Wohnort: 48301

AW: Lösung Fronti B Armaturenausfall

Beitrag von hubert » Freitag 22. Februar 2008, 07:25

Hallo
Danke für die schnelle Antwort an Duke!!! :freak:

Hat den jemand einen Schaltplan für den Tacho, oder zumindest die Pinbelegung der 4 Stecker???

Gruß Hubert

suxi
Frischfleisch
Beiträge: 10
Registriert: Donnerstag 10. Mai 2007, 22:54

AW: Lösung Fronti B Armaturenausfall

Beitrag von suxi » Montag 14. April 2008, 17:46

@all

Auch mich plagt seit langem dieses leidige Thema. Erst sporadisch, inzwischen täglich fällt der Tacho aus. Vor Monaten half noch ein kräftiger Druck auf den Tageskilometer Null Stift. Inzwischen kann ich den Tacho nur noch mit bestialischem Druck auf den Tageskilometer Null Stift für kurze Zeit aktivieren.

Für mich als Laie klingt das nach einem Problem mit der Platine und Kontakten. Ich habe jetzt den Tacho gemäß der super Anleitung im Forum ausgebaut und verzweifle nun am Entfernen der Tachonadeln. Auch mit mittlemäßiger Gewalt lassen sie sich nicht abziehen. Kann es sein, dass diese verklebt wurden?

Wer hat es geschafft die Nadeln abzuziehen ohne die Achsen und Schrittmotoren zu zerstören? Kann man zur Not die Motoren einzeln kaufen? Was kosten sie?

Ich danke euch für alle Tipps. Viele Grüße aus Hamburg

suxi

Benutzeravatar
hubert
Abhangjäger
Beiträge: 303
Registriert: Freitag 18. August 2006, 13:47
Fahrzeug: Frontera A 2,0 Bj 1996 Motor X20se
Wohnort: 48301

AW: Lösung Fronti B Armaturenausfall

Beitrag von hubert » Dienstag 15. April 2008, 07:20

Hallo suxi

Ich habe bei dem Versuch mein tacho zu reparieren auch einmal die Welle aus dem Schrittmotor gezogen. Ich habe die Welle wieder in den Schrittmotor gedrückt. Der Tacho geht ohne Probleme. Die Welle ist auch nur in den Schrittmotor eingepresst.

Den Fehler habe ich allerdings noch nicht behoben Ich fahre set ca. 2 Jahren mit Standlicht und der Tacho geht.

Hubert

suxi
Frischfleisch
Beiträge: 10
Registriert: Donnerstag 10. Mai 2007, 22:54

AW: Lösung Fronti B Armaturenausfall

Beitrag von suxi » Dienstag 15. April 2008, 10:46

Moin Jungs

Es geht auch anders! Man kann die Platine ohne Lösen der Tachonadeln aus dem Gehäuse bekommen. Kniffeligster Punkt hierbei ist eine Schraube auf der Platine in Nähe der Steckerkontakte. Man muss die Tachofolie rechts oben soweit hochbiegen, dass man diese mit einem kleinen Sternschlüssel lösen kann. Das ist etwas Fummelarbeit. Anschließend kann man die Platine mitsamt der Tachofolie vorsichtig heraushebeln. Etwas Vorsicht ist noch bei einem Kontaktstift auf der Platine geboten, der mit einer Art Clip den Kontakt zur Folie auf der Rückseite herstellt.

Viele Grüße

suxi

Benutzeravatar
4x4 driver
WüstenFuchs
Beiträge: 4116
Registriert: Mittwoch 19. September 2001, 02:00

Re: Lösung Fronti B Armaturenausfall

Beitrag von 4x4 driver » Dienstag 15. April 2008, 11:49

Uetzwurst hat geschrieben:Hallo alle Zusammen!



Alle aufgeführten Fehler betreffen die Hauptplatine der Anzeigeeinheit. Das Problem sind die Kontaktflächen der Platine. Diese sind verzinnt. Das Zinn war an den Kontaktpunkten korrodiert. Zudem waren die Berührungspunkte durch elektrochemische Vorgänge stark abgenutzt.



Durch das Auftragen von neuem Lötzinn geht nun wieder alles.

Die Arbeiten nahmen inklusive Fehlersuche gerade mal 40 Minuten in Anspruch. Dadurch habe ich mir eine neue Armatureneinheit zum Preis von ca. 560.- € gespart.
Gruß

Stephan
Sag ich doch es sind zuerst die Kontakte auch wenn sich das so mancher nicht vorstellen kann!
Mein Vorschlag: Du kommst nach Bad Kissingen vergisst den Kasten Weizenbier für die Tipps nicht und zeigst den Jungs wie es geht, Strom zum Löten ist da
Gruß Walter


der, der eigentlich Elektronik im Geländewagen hasst!

suxi
Frischfleisch
Beiträge: 10
Registriert: Donnerstag 10. Mai 2007, 22:54

AW: Lösung Fronti B Armaturenausfall

Beitrag von suxi » Dienstag 22. April 2008, 10:03

Hallo Forum

Ich habe die Kontakte der Hauptplatine nachgelötet und kann berichten: Sie sind es bei mir leider nicht. Beim Initialisieren der Einheit stellt sich der Schrittmotor der Geschwindigkeitsanzeige wie gehabt auf Null, zeigt bei der Fahrt aber weiterhin nichts an. Wenn ich den Tageskilometerstift mit Kraft reindrücke, springt er gelegentlich an.

Ich habe mir die Platine um den Bereich des Tageskilometerstifts angeschaut und kann keine Problemstellen finden. Alles in diesem Bereich ist sauber verlötet.

Hat noch jemand Ideen?

Herzlichen Dank

suxi

suxi
Frischfleisch
Beiträge: 10
Registriert: Donnerstag 10. Mai 2007, 22:54

AW: Lösung Fronti B Armaturenausfall

Beitrag von suxi » Freitag 25. April 2008, 09:54

Nachdem ich jetzt auch noch alle Brücken und Widerstände auf der Platine nachgelötet habe, scheint es zu funktionieren. "Touch Wood".

Benutzeravatar
manta-mike
Überrollkäfigtester
Beiträge: 2458
Registriert: Samstag 8. September 2007, 11:05

AW: Lösung Fronti B Armaturenausfall

Beitrag von manta-mike » Freitag 25. April 2008, 10:14

na dann gratuliere ich mal zum erfolg


hoffen wir das beste

klopfe auf holz ... bin ja in deutschland ... :frech:
Gruss Mike

-------------------------------------------------------

Leben und leben lassen

Benutzeravatar
4x4 driver
WüstenFuchs
Beiträge: 4116
Registriert: Mittwoch 19. September 2001, 02:00

Re: AW: Lösung Fronti B Armaturenausfall

Beitrag von 4x4 driver » Freitag 25. April 2008, 14:41

suxi hat geschrieben:Nachdem ich jetzt auch noch alle Brücken und Widerstände auf der Platine nachgelötet habe, scheint es zu funktionieren. "Touch Wood".

Auch wenn mans nicht glauben will! ist einfach meistens so
Gruß Walter


der, der eigentlich Elektronik im Geländewagen hasst!

suxi
Frischfleisch
Beiträge: 10
Registriert: Donnerstag 10. Mai 2007, 22:54

AW: Lösung Fronti B Armaturenausfall

Beitrag von suxi » Freitag 25. April 2008, 16:24

Noch eine kleine Info:

Die Tachoeinheit wurde von der Firma Delco Electronics produziert, die dann später im Konzern Delphi Electronics aufging, der auch schon wieder Konkursverfahren laufen hat.

Der deutsche Sitz der Schweizer Firma Autometer Europa übernimmt in Deutschland für ca. 200 Euro die Reparatur der alten Einheiten.

Abgesehen davon repariert Autometer Europa laut eigener Aussage alles elektrische an Autos, was nicht mehr hergestellt wird. Selbst Tachowellen für Oldtimer sind kein Problem.

www.autometer-europa.com

Viele Grüße

suxi

Benutzeravatar
4x4 driver
WüstenFuchs
Beiträge: 4116
Registriert: Mittwoch 19. September 2001, 02:00

AW: Lösung Fronti B Armaturenausfall

Beitrag von 4x4 driver » Freitag 25. April 2008, 18:15

Danke für den wertvollen Tipp!

Dieser Link sollte unbedingt in die Linksammlung aufgenommen werden, die im Begriff ist eingerichtet zu werden!!!
Gruß Walter


der, der eigentlich Elektronik im Geländewagen hasst!

Benutzeravatar
oakman
Überrollkäfigtester
Beiträge: 1329
Registriert: Montag 21. Mai 2007, 20:57

AW: Lösung Fronti B Armaturenausfall

Beitrag von oakman » Freitag 25. April 2008, 18:19

Volle Zustimmung, auch wenn meine Einheit gerade neu ist.....
Aber die Tachoeinheit ist ja nicht das einzige elektronische Bauteil
Auch Wasser ist ein edler Tropfen, vermischt man ihn mit Malz und Hopfen



32,69,72,73,74,80,81,85,86,87,89,90,94,97,99,00,01,03,05,06,08,10 und auch dieses Jahr stimmen alle ein, wird ein Fußballclub aus dem Süden, Deutscher Meister sein

duerry
Frischfleisch
Beiträge: 1
Registriert: Donnerstag 27. August 2009, 23:55

AW: Lösung Fronti B Armaturenausfall

Beitrag von duerry » Freitag 28. August 2009, 12:44

hallo leute hatte auch das problem mit dem tacho hab alles nachgelötet jetzt geht der kilometerzähler wieder die schrittmotoren drehen auch wieder!

nun hab ich aber das problem das bei der geschwindigkeitsanzeige und beim drehzahlmesser die welle von der nadel mit raus kam! wie bekomme ich die wieder rein das sich die nadel bewegt?

wie gesagt die motoren drehen! aber die nadel macht keinen mucks!

danke schon mal für eure mühe!!

Oelfuss

AW: Lösung Fronti B Armaturenausfall

Beitrag von Oelfuss » Freitag 28. August 2009, 17:34

Ich habe letzte Woche Freitag mein Tacho reparieren lassen bei Digital Tuning in Hannover.
www.tachopix.de.
Die sind Super würde sofort wieder hin fahren wenn es sein müßte.

Vor Ort habe den Tacho ausgebaut und nach einer Stunde konnte ich ihn wieder einbauen.
Der Tacho geht jetzt wieder ohne Probleme. :anim:

Und die geben Zwei Jahre Garantie auf der Reparatur vom Tacho :smoke:

link: http://www.tachopix.de/repair/nav.399/s ... /colsec.0/

schönen gruß aus Verl
Jürgen

Benutzeravatar
Lukray
Überrollkäfigtester
Beiträge: 976
Registriert: Dienstag 3. Oktober 2006, 17:39

AW: Lösung Fronti B Armaturenausfall

Beitrag von Lukray » Sonntag 30. August 2009, 23:08

Hallo,

viele haben hier schon berichtet, daß die Tachoeinheit repariert wurde.
Mich als Kunde würde sehr interessieren, was eigentlich konkret defekt
war und was tatsächlich gewechselt bzw. repariert wurde. hmm
Dieses hinterfrage ich am liebsten bei dem damit beauftragtem Monteur :wink:

@Oelfuss

Würdest Du dir bitte mal die Mühe machen und nachfragen, was ich oben beschrieben habe.
Alle sagten, daß geht nicht !!!
Da kam Einer, der wußte das nicht und hat´s gemacht!

Benutzeravatar
ul-piloten
Frischfleisch
Beiträge: 10
Registriert: Freitag 29. Januar 2010, 11:07
Kontaktdaten:

Lösung!

Beitrag von ul-piloten » Samstag 11. September 2010, 21:01

Hallo zusammen,

bei meinem Frontera Sport 2.2TDI ging der Tacho auch nur wenn ich auf den Tageskilometerzähler drückte.

Die Tachnadeln muss man wirklich nicht lösen.

Es geht auch anders! Man kann die Platine ohne Lösen der Tachonadeln aus dem Gehäuse bekommen. Kniffeligster Punkt hierbei ist eine Schraube auf der Platine in Nähe der Steckerkontakte. Man muss die Tachofolie rechts oben soweit hochbiegen, dass man diese mit einem kleinen Sternschlüssel lösen kann. Das ist etwas Fummelarbeit. Anschließend kann man die Platine mitsamt der Tachofolie vorsichtig heraushebeln.

Ich hatte die Platine mit einer stark vergößernden Lupe untersucht, aber keine Unregelmäßigkeiten feststellen können. Habe dennoch die Platine und den Stecker nachgelötet, und siehe da: Alles wieder in Ordnung. Ich bin mir ziemlich sicher das es an den Kontaktflächen für den Stecker gelegen hat.

Besten Gruß
Michael

Benutzeravatar
Delphi
Böschungswinkelmesser
Beiträge: 128
Registriert: Sonntag 15. Januar 2006, 16:31

AW: Lösung Fronti B Armaturenausfall

Beitrag von Delphi » Freitag 7. September 2012, 17:28

Hurra, nach dem der FOH den Kurbelwellensensor getauscht hat, funktioniert die komplette Instrumententafel abgesehen von Blinker, Airbag und MKL nicht mehr. Der Tipp mit dem Lichtschalter
wirkt.

Nur, wie bekomme ich das Kombiinstrument ausgebaut? Hat da mal jemand eine Anleitung? :)
Kann man nun eigentlich sagen ob ein zusätzliches Massekabel zur Karosserie als Fehlerbeseitigung
reicht?

Grüße
Nein, der Fronti fährt nicht ins Gelände. :D

Benutzeravatar
iomegale
Forums - Sicherheitsbeauftragter
Beiträge: 4436
Registriert: Sonntag 19. April 2009, 18:07
Fahrzeug: BMW 316i Compact, Bj. 01/2000, 105 PS, 1,9l, silber
Wohnort: Kurpfalz

AW: Lösung Fronti B Armaturenausfall

Beitrag von iomegale » Freitag 7. September 2012, 19:20

Gruß
Hartmut
______________________________________________________________________________
Anmelde-ID 2471

Man(n) kann ein Auto nicht wie ein menschliches Wesen behandeln. Ein Auto braucht Liebe. (Walter Röhrl)

Die Attribute der Schrift in meinen Postings stellen keine Wertigkeit dar, sondern geschehen nur aus der Laune (Spielerei) heraus!

Benutzeravatar
JohnD
Kühlerfigur
Beiträge: 18
Registriert: Donnerstag 13. November 2003, 20:01

AW: Lösung Fronti B Armaturenausfall

Beitrag von JohnD » Montag 21. Januar 2013, 18:50

Moin,

ich halte dem Dicken jetzt schon seit 2000 die Treue und mag auch keinen anderen. Schon gar keinen "rückgratlosen" SUV....

- Radio fiel aus, nachdem es bis zur vorherigen Fahrt einwandfrei funktionierte.
- Displaybeleuchtung ging trotz Abziehen des Schlüssels nicht mehr aus.
- Schon ewig die bekannten Tachoeinheit-Probleme.

Zündung aus, Schlüssel ab. Sicherung Nr. 5 gezogen, 1x Zündung an und wieder aus, Sicherung wieder gesteckt --> Radio und Display wieder ok. Und Tageskilometerzähler auf Null! Kombiinstrument funzt wieder.

Mal sehen, wie lange. Schräg.
Frontera 3.2 Limited, EZ 6/99, seit 01/2000 bei mir - ein guter, alter Freund.

Antworten

Wer ist online?

Mitglieder in diesem Forum: Google [Bot] und 20 Gäste