E85 -Testbetrieb

Erdgas? Biodiesel? Salatöl? Das hier ist das Forum für sowas!

Moderatoren: Der Ralf, karman911

Benutzeravatar
Rainer.M
Überrollkäfigtester
Beiträge: 5243
Registriert: Sonntag 20. Februar 2011, 22:09
Fahrzeug: Facelift A 2,2 aus 97
Wohnort: Berlin

E85 -Testbetrieb

Beitrag von Rainer.M » Samstag 15. September 2012, 22:11

Hallo zusammen,

Heut hats mich gepackt: neuen(gebrauchten) LMM eingebaut und das Patschen nach Lastwechseln ist weg... (war fast schon wieder am Krümmer wechseln). Also läuft der jetzt wieder so, wie er soll.

Deshalb, und weil mich der letzte Tank über 140€ bei 1,759€/l gekostet hat, gehts jetzt an E85.
Heute auf den Schluck Super kurz vorm Angehen der Reservelampe einfach mal für 20€ E85 draufgekippt:

20€ und eine Tanknadel, die fast bis zur Hälfte geht, das hatte ich noch nie :freak:
Ok, wollen wir mal nicht übertreiben, aber über 18l für 1,099€/l sind es dann doch geworden. Die ersten 25 km bin ich jetzt gefahren und man merkt keinen Unterschied bzw. einen ganz leichten:

Der dreht beim Anfahren an den Kreuzung besser hoch. Und man kann im 5.Gang auch mal auf 30 runterbremsen und bekommt den Dicken trotzdem ohne Schalten wieder auf Kurs.
Seine 120 läuft er auch wie gehabt. Mehr soll man hier auf der Stadtautobahn nicht(also eigentlich soll man nur 80, war aber abend und leer)...

Ich werde regelmäßig weiter berichten. Jetzt bestell ich erstmal einen neuen Benzinfilter, denn das berichteten alle, das der in den nächsten 14 Tagen zu sein wird. Das mit dem Druckregler oder den Einspritzdüsen scheint erstmal kein Problem zu werden. Wenn ich die Tage mal mit nem Hänger auf die Bahn gehe, dann kann ich das aber vielleicht besser beurteilen.

Benutzeravatar
Andy1981
Überrollkäfigtester
Beiträge: 989
Registriert: Samstag 22. Mai 2010, 19:27

AW: E85 -Testbetrieb

Beitrag von Andy1981 » Samstag 15. September 2012, 22:26

Moin,



berichte mal schön, würde mich auch interressieren wie der 2.2 damit läuft.


mein 2.0 ne bekommt das fast nur noch.benzindruck etwas angehöht und alles tutti.derweil keine problem seit zich tausend kilometer.

Bin vor 2 wochen erst 1170 Km am stück gefahren.kurze pausen drinen alles super nur der verbrauch ist damit bei mir etwas höher.

achte auch mal auf deine temperatur anzeige,ich meine er wird etwas wärmer damit.


Das lustige an dem zeuch ist,wenn du irgendwo auf dem parkplatz stehst,und mit jemanden redest,must du dich nicht wundern wenn die leute komisch schauen wenn der wagen läuft,meiner riecht dann hinten immer nach wodka :D :D sofern du mehr ethanol als benzin drinen hast.


gruß

Benutzeravatar
Rainer.M
Überrollkäfigtester
Beiträge: 5243
Registriert: Sonntag 20. Februar 2011, 22:09
Fahrzeug: Facelift A 2,2 aus 97
Wohnort: Berlin

AW: E85 -Testbetrieb

Beitrag von Rainer.M » Samstag 15. September 2012, 22:57

Ziel ist schon, das der Dicke unverändert bleibt, oder zumindest nur Teile mit ner Opelnummer reinkommen.
Anfetten muss die Motronic eh allein machen. Könnte höchstens sein, das der Durchsatz durch die Ventile nicht reicht. Insofern ist Druckerhöhung erstmal keine Option, höchstens, wenn der mit dem Hänger seinen Job nicht mehr ordentlich tut. Und in dem Fall hätte ich aber lieber einen ordentlichen Opel-Druckregler (aus einem anderen Motor,) mit höheren Druck , als einen "Rennsport-Regler" mit Stellschraube. Alternativ kommt ein Stück Kunststoffprofil in den LMM. So das rund 5% der Fläche reduziert werden(, ohne das es die Motronic merkt.) Dann hat er halt insgesamt etwas weniger Power, verhungert aber nicht.

Ne Kaltlauf-Anfettung hat die Motronic eigentlich auch. Kalt ist die Leerlauf-Drehzahl auch höher. Ich hoffe, das reicht. Ansonsten muss da evtl. ein Widerstand in die Leitung des Termosensors rein. Aber das sehe ich ja, wenn es jetzt langsam kälter wird.

Benutzeravatar
Asconajuenger
Überrollkäfigtester
Beiträge: 8771
Registriert: Samstag 25. September 2010, 19:04

AW: E85 -Testbetrieb

Beitrag von Asconajuenger » Mittwoch 19. September 2012, 16:43

E85 ohne umbau?
Besorg dir schon mal nen Austauschmotor!

Benutzeravatar
Rainer.M
Überrollkäfigtester
Beiträge: 5243
Registriert: Sonntag 20. Februar 2011, 22:09
Fahrzeug: Facelift A 2,2 aus 97
Wohnort: Berlin

AW: E85 -Testbetrieb

Beitrag von Rainer.M » Mittwoch 19. September 2012, 19:15

Wofür?

Der läuft doch ordentlich. Und die umgebauten Sintras mit der Maschine drehen alle nur etwas an der Einspritzmenge, wenn überhaupt und müssen beizeiten den ersten Filter wechseln. Aber so hoch, das die Einspritzmenge relevant wird, dreh ich den Dicken eh nie. Und falls doch, dann kann ich immer noch was machen am Benzindruck oder größere Ventile. Ist ja alles bezahlbare Bosch-Standardware...

Das Kaltstartverhalten kriegt man auch unter Kontrolle, indem man entweder eine 5 Düse setzt, oder indem man der Motronic über einen Widerstand am Luft-Thermosensor einfach sagt, das es paar Grad kälter ist als Normal. Ansonsten kann ich im Winter ja auch einfach etwas Super dazutanken.

Benutzeravatar
froghead
Reserveradträger
Beiträge: 44
Registriert: Samstag 11. Juni 2011, 15:46
Fahrzeug: Frontera x22xe Bj.96
Wohnort: Marl

AW: E85 -Testbetrieb

Beitrag von froghead » Mittwoch 19. September 2012, 21:07

Hallo
E85 fahre ich auch schon eine Weile im langen Frontera mit 2,2l motor. Allerdings mußte ich den Benzindruck etwas erhöhen damit er läuft ohne das die Motorkontrollampe angeht. Der Verbrauch ist auch höher aber das gleicht der günstige Preis wieder aus. Das Kaltstartptoblem im Winter habe ich durch ne Standheizung gelöst, die läuft auch problemlos mit E85. Den Kraftstoffilter habe ich bisher noch nicht getauscht. Da der Fronti aber nur 2t Wagen ist habe ich erst 10-15tkm abgespult.

Viele Grüße
Nico

Benutzeravatar
karman911
Moderator
Beiträge: 9405
Registriert: Montag 18. Juli 2005, 00:01
Fahrzeug: frontera 3,2 lang, dodge ram
Wohnort: berlin

AW: E85 -Testbetrieb

Beitrag von karman911 » Mittwoch 19. September 2012, 21:10

hallo,

was sagen den die gummi-, kunstoff- und aluteile zu dem "agressiven" zeug?

soll ja bei e10 schon problematisch sein :anim:

beim duster fahren auch einige damit rum..........

lg
heiko
nur wer sich hohe ziele setzt, kann auch großes erreichen
suche; blaugetönte frontscheibe mit blaukeil für frontera a
wer viele fragen stellt, bekommt viele antworten.......auch die, die er nicht hören wollte

Benutzeravatar
Rainer.M
Überrollkäfigtester
Beiträge: 5243
Registriert: Sonntag 20. Februar 2011, 22:09
Fahrzeug: Facelift A 2,2 aus 97
Wohnort: Berlin

AW: E85 -Testbetrieb

Beitrag von Rainer.M » Mittwoch 19. September 2012, 21:29

Ist laut Opel alles E10-fest. Wird also auch E85 halten.

Die Einspritzdüsen sind laut Bosch seit ´92 E85-geeignet.
Die Pumpe ist noch Reserve in der Werkstatt vom Spanier, falls das nötig wird.
Filter ist schon fast bestellt.
Schlauch hab ich noch nen halben Meter, ist laut Opel aber auch E85-geeignet.
Der Druckregler, da will ich eh evtl. ran, wenn ich das mit nem vollen Hänger bergauf mal ausprobiert hab. Ne Fiatkarosse, die auf dem Dach lag hab ich unserem Werkstattnachbar schon mal über den Hof gezogen. Das geht ohne Stress und gelbe Lampe. Und auf dem Heimweg hab ich ihn auch mal über die Stadtautobahn im Dunklen getreten. Das geht auch. (Wobei, mehr als 120-130 mach ich da wirklich nicht. Ich film lieber selbst statt gefilmt zu werden).

Eigentlich macht nur der Volllastbereich Kummer, wenn die Einspritzmenge nicht reicht. So zumindest die Foren. Aber Volllast, das sieht der Dicke zeitigstens im März zur AU wieder, vielleicht.

Ach ja, die Direkteinspritzer mögen das Zeug nicht. Aber davon ist der Dicke auch wenigstens 10 Jahre weg. Aber das könnte vielleicht ein Grund sein, warum das nicht in allen Duster-Maschinen geht. Denn E10fest sind die Renault-Motoren sonst ja auch.

Benutzeravatar
karman911
Moderator
Beiträge: 9405
Registriert: Montag 18. Juli 2005, 00:01
Fahrzeug: frontera 3,2 lang, dodge ram
Wohnort: berlin

AW: E85 -Testbetrieb

Beitrag von karman911 » Mittwoch 19. September 2012, 21:36

hallo rainer,

ich fahr schon die ganze zeit e10 :wink: aber e85 während der garantiezeit...... :anim: i wois net, i wois net

ist der duster denn ein direkteinspritzer :o

lg
heiko
nur wer sich hohe ziele setzt, kann auch großes erreichen
suche; blaugetönte frontscheibe mit blaukeil für frontera a
wer viele fragen stellt, bekommt viele antworten.......auch die, die er nicht hören wollte

Benutzeravatar
Rainer.M
Überrollkäfigtester
Beiträge: 5243
Registriert: Sonntag 20. Februar 2011, 22:09
Fahrzeug: Facelift A 2,2 aus 97
Wohnort: Berlin

AW: E85 -Testbetrieb

Beitrag von Rainer.M » Mittwoch 19. September 2012, 21:45

Ich sag mal so, wenn Du den nicht volltankst mit E85, dann kannst ja im Fall der Fälle immer noch normale E5 draufkippen und es als E10 durchgehen lassen.

Ich weiß nicht, was der Duster hat oder kann. Hab ich mich noch nicht mit beschäftigt. Aber wenn E10 geht, dann geht E85 sicher auch...

lotustec
Abhangjäger
Beiträge: 374
Registriert: Mittwoch 10. November 2010, 21:17

AW: E85 -Testbetrieb

Beitrag von lotustec » Donnerstag 20. September 2012, 11:47

Ich schreib mal hier meine erfahrungen mit E85.
Fakt ist bei mir gewesen:

Frontera Sport 1,5 Jahre gefahren alles bestens.. bis mir der kleine abgebrannt ist.
Benzindruck erhöht und zum Kaltstartverhalten eine 5. einspritzdüse in den ansaugtrakt eingebaut die angesteuert wurde von der 4. und dazwischen ein bimetallschalter der die sache bei 25Grad nabschaltet.
ausgewechselt wurden der Benzinfilter(komplett raus) gegen einen aus glas in der leitung vorne
neue benzinleitung von Pumpe bis nach vorne.

Frontera 2,4 lang 3 Monate gefahren, da die Benzinpumpe sich aufgelöst hat.. danach umbau auf gas

Ich kann allen die E85 fahren dazu raten sich einen Benzinpume auf lager zu legen und die benzinfilter uaszubauen und gegen einen aus glas oder ähnliches zu tauschen die nicht aus papier sind.
Wer mal einen Papierfilter sich in die Leitung baut und auf E85 fährt wird feststellen das sich der Filter im nu schwarz färbt und nach und nach der Benzindruck in der Einspritzleiste fällt, da sich der Filter zusetzt aus den Ablagerungen im Tank und Leitung.

Meine allersersten Erfahrungen habe ich damals mit meinen cinqucento gesammelt.. der lief nachdem man den einspritzdruck am einspritzkopf erhöht hat einwandfrei. Bis auf das Starten.. man musste immer "orgeln" wenn er kalt war.. heisst 4-5 sek anlassen.. warten 3-4 sek ..und dann ist er angesprungen.

Definitiv ist ja das E85 eine geringere Leistungsausbeute hat aber einen höhere klopffestigkeit(110Oktan).. dadurch muss man ja mehr einspritzen um auf die selbe Leistung zu kommen wie Benzin.
Bis jetzt habe ich von keinem gehört das er ohne umbau mit "reinem"E85 fährt und keinerlei Probleme hat.
Natürlich kann man beimischen aber über 50% kanns denn dann schon holpern.. Startprobleme,Leistungsverlust,Motorkontrolle an...

Benutzeravatar
Rainer.M
Überrollkäfigtester
Beiträge: 5243
Registriert: Sonntag 20. Februar 2011, 22:09
Fahrzeug: Facelift A 2,2 aus 97
Wohnort: Berlin

AW: E85 -Testbetrieb

Beitrag von Rainer.M » Donnerstag 20. September 2012, 17:18

Der kleine hat ja auch nicht so eine umfangreiche Reglung, insbesondere der C20(und auch der C24)


Wenns kalt ist, dann fettet die Motronic im X22 doch sowieso an. Und wenn der Dicke nicht anspringt, gibts etwas Startpilot in den Luftfilter, damit ich erstmal zur Tanke komme und dann tank ich halt Super dazu. Und danach lass ich mir was einfallen.

Ich zieh das jetzt erstmal durch. Ich fahr den unverändert und tausche nach und nach, was nötig wird, wenn es nötig wird.
Stückweit profitier ich da auch von Detlefs Erfahrungen. Filter ist bestellt, Düsenstock samt Pumpe und Druckregler liegt noch in Reserve da. Einen neuen Druckregler such ich noch, aber einen orginalen aus nem anderen Opel, der höheren Druck hat, denn solange da GM drauf steht, fragt auch keiner nach ABE oder Einzelabnahme.

Obs überhaupt nötig ist, den Druckregler zu tauschen, das probier ich die Tage mal mit dem Hänger. Vielleicht mach ich auch einfach einen Deckel auf den LMM oder einen Widerstand in den Thermosensor, wenn der dauerhaft zu mager läuft. Dann hat er zwar noch ein paar PS weniger, aber mal ehrlich, wer ruft das Maximum wirklich ab. Dafür muss der Motor schließlich auf 5600 Umdrehungen hochgejagt werden.

Ich werde berichten, was alles in die Binsen geht und hoffe, das der Thread verwaist :lol2:

Benutzeravatar
Opelmuseumhannover
Luftdruckprüfer
Beiträge: 87
Registriert: Montag 2. Januar 2012, 19:31

AW: E85 -Testbetrieb

Beitrag von Opelmuseumhannover » Freitag 21. September 2012, 23:13

Moin

Ich fahre in meinem Sport von 93`seit ca 3 Jahren und 30000 km E85.
Er verbraucht ca ein Liter mehr und springt etwas schlechter an wenns kalt ist.
Ich habe einen zusatzfilter in den Motorraum gebaut.
Sonst ist nix geändert.

Auch bei meinem Kadett E Combo mit einem 1,6er Motor fahre ich noch länger E85 ohne umrüstung und ohne Probleme.

Benutzeravatar
Rainer.M
Überrollkäfigtester
Beiträge: 5243
Registriert: Sonntag 20. Februar 2011, 22:09
Fahrzeug: Facelift A 2,2 aus 97
Wohnort: Berlin

AW: E85 -Testbetrieb

Beitrag von Rainer.M » Samstag 22. September 2012, 23:39

Hab heut die nächsten 40€ E85 getankt. Bis jetzt läuft er einwandfrei. Der neue Filter bleibt bis auf weiteres im Handschuhfach. Von gelber Lampe ist bisher nix zu sehen( bis auf beim Losfahren... Ja, die funktioniert)

Benutzeravatar
Frontipet
Überrollkäfigtester
Beiträge: 938
Registriert: Donnerstag 9. November 2006, 13:53

Re: AW: E85 -Testbetrieb

Beitrag von Frontipet » Sonntag 23. September 2012, 16:31

Asconajuenger hat geschrieben:E85 ohne umbau?
Besorg dir schon mal nen Austauschmotor!

Wieso AT-Motor? Glaubst Du etwa das da wegen E85 was kaputt geht.
Meine Frau fährt ihren Cinquecento 1,1 Sporting seit 60.000 Km mit Ethanol, da ist nichtmal ne Kraftstoffleitung undicht geworden. Der steck das ohne Umrüstung so weg.

Ein Kumpel von mir fährt eine Ruine von C20NE auch mit Ethanol, er weiss nicht wie lange schon aber Probleme hat er nicht bekommen.

Also kein Alkohol ist auch keine Lösung :ironie:
„Jagd ist nur eine feige Umschreibung für besonders feigen Mord am chancenlosen Mitgeschöpf.
Die Jagd ist eine Nebenform menschlicher Geisteskrankheit."
T. Heuss

Benutzeravatar
Rainer.M
Überrollkäfigtester
Beiträge: 5243
Registriert: Sonntag 20. Februar 2011, 22:09
Fahrzeug: Facelift A 2,2 aus 97
Wohnort: Berlin

AW: E85 -Testbetrieb

Beitrag von Rainer.M » Montag 8. Oktober 2012, 08:49

Kurzes Update:

In den Tagen des Forumstreffen ist es morgens etwas kühler gewesen und die E85-Probleme gingen los. Bei kaltem Motor gab es immer wieder Fehlzündungen, der Motor ging die ersten 3 Minuten immer wieder aus und hatte keine Leistung und warm magerte er im Lambda-Regelbereich immer wieder so weit ab, das die gelbe Lampe anging( ohne spürbare Auswirkungen)

Das hab ich mir ein paar Tage angesehen, mich um einen einstellbaren Druckregler gekümmert und mir noch mal die Temperatursensor-Geschichte mit Excel angesehen. Den neuen Benzinfilter hatte ich bereits im Kofferraum.

Jetzt am Wochenende sind wir das Thema angegangen und: völlig stressfrei. Der Benzinfilter ist Anfang des Jahres schonmal gemacht worden und ging super ab, alle Schrauben ok, alles Tutti. Der einstellbare Benzindruckregler hatte dafür nicht gepasst. Die Nase in der Mitte, wo der Sprit reinkommt, die ist etwas zu dick gewesen. Ok, Akkuschrauber-Feile.... Und nachdem der Regler massiv undicht und die Dichtungsgummis des alten und des neuen abgeschert waren... :wand: ...hab ich den aus dem Spanier genommen. Beim Messen gemerkt, der reagiert wesentlich zackiger aufs Gasgeben und hat auch von Haus aus ein halbes Bar mehr. Also vermutlich war mein alter eh platt....egal, es ist jetzt ein gut funktionierender Orginaldruckregler aus einem anderen Frontera drin. Da kann kein Tüv meckern.

Bei dem Temperatursensor wurde ich auf größere Probleme aufmerksam gemacht. Die Motronik erkennt wohl einfache Eingriffe, wie Widerstände oder Potis oder Schalter in dem Pfad. Sie macht dann die gelbe Lampe an und fährt mit den Ersatzwerten(vermutlich von der Ansaugluft) weiter, fettet also auch nicht sicherheitshalber an wie beim Notlauf sonst. Mein Trick ist recht simpel: ich habe keinen Widerstand genommen, sondern einen zweiten NTC. Die Kennlinien im Excel stehen perfekt übereinander, so das der Motronik praktisch über den ganzen Bereich 15-20°C weniger vorgespielt werden, als tatsächlich sind.

Um den Effekt zu minimieren, hab ich den zweiten NTC einfach im Bereich des Krümmers befestigt. Das heißt, der vorgespielte "Temperaturfehler" nimmt mit fahrendem Motor relativ zügig ab. Das ganze habe ich als Adapter aufgebaut, ohne irgendeine Leitung zu kappen. Zum Glück stecken diese Sensoren in fast allen Wassergekühlten Fahrzeugen, so das ich von unserem Werkstattnachbarn aus einem Fiat passende Stecker und Sensoren bekommen habe um aus denen den Adapter zu bauen.

Und jetzt 3 Tage getestet, geht super. Bei morgendlich frischen Temperaturen gestartet. Er kam sofort und bleibt an. Die Leerlaufdrehzahl liegt kurz bei etwas über 2000, fällt aber in der ersten halben Minute auf 1500-1200. Man kann ab dem ersten Moment ganz normal fahren und beschleunigen, keine Leistungslöcher etc.. Und während der nächsten 5-10 Minuten wird der Motor normal warm und liegt dann im Leerlauf auch wieder bei 800, wie vor der Temperatursensormodifikation auch. Gelbe Lampe kam auch nicht mehr und insgesamt hängt der jetzt besser am Gas.

-> bisherige Umbaukosten:
- 2xTemperatursensor mit Stecker( einer wird für den Adapter geopfert), neu um die 20€, vom Schrotti vermutlich nur nen Euro in die Kaffeekasse.
- 1x Benzinfilter, gute Qualität für 12€, bei Opel direkt 16€, im Netz bereits ab 4€
- 1x Benzindruckregler für 30€, kaputt gemacht beim Einbau und verbucht unter Erfahrung.

Das hat man komplett mit der ersten Tankfüllung wieder rein und ist mit minimalem Schrauberaufwand alles selbst machbar. Einziges Spezialwerkzeug ist das Benzindruckmessgerät. Hier kann man aber auch vorher einfach mal zu ATU fahren und den eigenen Regler mal prüfen.

Benutzeravatar
iomegale
Forums - Sicherheitsbeauftragter
Beiträge: 4425
Registriert: Sonntag 19. April 2009, 18:07
Fahrzeug: BMW 316i Compact, Bj. 01/2000, 105 PS, 1,9l, silber
Wohnort: Kurpfalz

AW: E85 -Testbetrieb

Beitrag von iomegale » Montag 8. Oktober 2012, 10:05

Sehr schöne Anleitung,

jetzt nur die Frage: "Vertreibst" Du den Adapter mit Zubehör, oder hast Du Bilder zum Nachbauen?

Und noch ne Frage: 2000U-min kalt, ist das bei der jetzt kommenden Witterung nicht schädlich für den Motor hmm
Gruß
Hartmut
______________________________________________________________________________
Anmelde-ID 2471

Man(n) kann ein Auto nicht wie ein menschliches Wesen behandeln. Ein Auto braucht Liebe. (Walter Röhrl)

Die Attribute der Schrift in meinen Postings stellen keine Wertigkeit dar, sondern geschehen nur aus der Laune (Spielerei) heraus!

Benutzeravatar
karman911
Moderator
Beiträge: 9405
Registriert: Montag 18. Juli 2005, 00:01
Fahrzeug: frontera 3,2 lang, dodge ram
Wohnort: berlin

Re: AW: E85 -Testbetrieb

Beitrag von karman911 » Montag 8. Oktober 2012, 11:38

iomegale hat geschrieben: Und noch ne Frage: 2000U-min kalt, ist das bei der jetzt kommenden Witterung nicht schädlich für den Motor hmm
hallo,

wenn du kalt losfährst, hast du auch min. 2000u/min :wink: sollte also kein problem sein für die kurze zeit.

lg
heiko
nur wer sich hohe ziele setzt, kann auch großes erreichen
suche; blaugetönte frontscheibe mit blaukeil für frontera a
wer viele fragen stellt, bekommt viele antworten.......auch die, die er nicht hören wollte

Benutzeravatar
Rainer.M
Überrollkäfigtester
Beiträge: 5243
Registriert: Sonntag 20. Februar 2011, 22:09
Fahrzeug: Facelift A 2,2 aus 97
Wohnort: Berlin

AW: E85 -Testbetrieb

Beitrag von Rainer.M » Montag 8. Oktober 2012, 17:58

Bild liefer ich nachher noch nach, ist aber eigentlich kein Hexenwerk:

Einen Sensor sägst Du hinter dem Stecker einfach durch und kratzt auf der Rückseite den Kunststoff mit nem Cutter soweit runter, das Du an den zwei Pins vernünftig löten kannst. Einen Pin einer Kupplung ( die Du samt 20cm Leitung aus einem alten Kabelbaum rausgeschnitten hast) lötest Du an einen Pin des vom Sensor abgeschnittenen Steckers. Zwischen dem zweiten Pin des abgeschnittenen Steckers und dem zweiten Pin der Kupplung kommt der Zusätzliche Sensor. Ich hab einfach eine zweite Kupplung aus einem Kabelbaum geholt und dazwischen gelötet. Da stecke ich einfach einen zweiten NTC an.

Polarität ist egal und die Sensoren selbst sind fast überall drin.

Falls die Teile aus einem Opel sind, im Luftschlauch steckt ein NTC aus Kunststoff mit einer relativ langen Leitung. Der Kunststoffsensor lässt sich leichter zersägen, um den Stecker zu gewinnen. Ein zweiter Sensor im Messing-Gehäuse steckt irgendwo in einem Kühlwasser nahe des Motorblocks. Gesehen habe ich die Sensoren aber auch bei AUDI, FIAT, BMW, YUGO...

Beim X-Frontera ist der Sensor zwischen Spritzwand und Motor, leicht verdeckt von den Zündleitungen. Eine Kupplung des Adapters kommt in den Sensor. Der abgesägte Stecker in die gerade ausgesteckte Leitung und von vorn betrachtet geht rechts hinterm Krümmer ein Schlauch aus dem Kopf. Da kann man den zweiten Sensor einfach mit einem Kabelbinder über den Krümmer hängen.

Beim C-Motor ist der Sensor vorn links im Kopf. Hier müsste man den zweiten Sensor irgendwo an der Ansaugung anstrapsen, damit er auch über dem Krümmer hängt.

Die blauen Sensoren (Messing) können auch 150° überleben. Der Sensor soll ja auch nicht direkt auf den Krümmer liegen. Wenn der 2-3cm über dem Krümmer hängt, reicht das völlig aus.

Benutzeravatar
iomegale
Forums - Sicherheitsbeauftragter
Beiträge: 4425
Registriert: Sonntag 19. April 2009, 18:07
Fahrzeug: BMW 316i Compact, Bj. 01/2000, 105 PS, 1,9l, silber
Wohnort: Kurpfalz

AW: E85 -Testbetrieb

Beitrag von iomegale » Montag 8. Oktober 2012, 20:19

Danke für die ausführliche Erklärung.
Wenn der Kurze fertig ist, baue ich um. Dann werden wir mal sehen.
Gruß
Hartmut
______________________________________________________________________________
Anmelde-ID 2471

Man(n) kann ein Auto nicht wie ein menschliches Wesen behandeln. Ein Auto braucht Liebe. (Walter Röhrl)

Die Attribute der Schrift in meinen Postings stellen keine Wertigkeit dar, sondern geschehen nur aus der Laune (Spielerei) heraus!

Benutzeravatar
Rainer.M
Überrollkäfigtester
Beiträge: 5243
Registriert: Sonntag 20. Februar 2011, 22:09
Fahrzeug: Facelift A 2,2 aus 97
Wohnort: Berlin

AW: E85 -Testbetrieb

Beitrag von Rainer.M » Dienstag 9. Oktober 2012, 19:07

Nachreich:
Bild

Benutzeravatar
Rainer.M
Überrollkäfigtester
Beiträge: 5243
Registriert: Sonntag 20. Februar 2011, 22:09
Fahrzeug: Facelift A 2,2 aus 97
Wohnort: Berlin

AW: E85 -Testbetrieb

Beitrag von Rainer.M » Montag 15. Oktober 2012, 21:43

Kurzes Update:Frontera läuft nach wie vor mit E85.

Wenn ich ihn starte geht er direkt wieder aus. Dann starte ich ihn wieder und ab da läuft er einwandfrei. Ab und zu kommt im Lambda-Regelbereich die gelbe Lampe. Vielleicht muss ich doch nochmal nen Druckregler besorgen. Vielleicht lösch ich vorm Tüv aber auch einfach den Fehler und tanke mal nen Schluck Super.

Auf Lastwechsel reagiert er willig und ohne Einschränkungen. Hänger hab ich auch schon umgeparkt, ohne Stress. Ich lass jetzt beim Tanken immer noch für rund 20l Luft, damit ich zur Not was Super draufkippen kann, musste es aber bisher nicht tun. Mal schauen, wenn es kälter wird...

Benutzeravatar
Rainer.M
Überrollkäfigtester
Beiträge: 5243
Registriert: Sonntag 20. Februar 2011, 22:09
Fahrzeug: Facelift A 2,2 aus 97
Wohnort: Berlin

AW: E85 -Testbetrieb

Beitrag von Rainer.M » Donnerstag 18. Oktober 2012, 20:21

Kurzes Update:

heute einen Frontera auf den Trailer gestellt und durch Berlin gezogen.... Und auch mit 2,6t am Haken keinerlei Stress mit das E85. Ab und an mal gelbe Lampe beim Rollen im mittleren Drehzahlbereich...offensichtlich ist E85 der Lambdasonde ein klitzekleines bißchen zu mager.

Benzindruck ist mit dem Orginal-Druckregler vom Spanier bei etwas über 4 bar. Also entweder kommt ein Deckel auf den LMM oder ich muss doch nochmal nach nem anderen Druckgeber schauen. Aber es geht, meine Kaltlaufanpassung tut es auch hervorragend und E85 verbrennt eh etwas kälter, so das es nicht stört, wenn der ab und zu mal paar Sekunden zu mager läuft....

Benutzeravatar
karman911
Moderator
Beiträge: 9405
Registriert: Montag 18. Juli 2005, 00:01
Fahrzeug: frontera 3,2 lang, dodge ram
Wohnort: berlin

Re: AW: E85 -Testbetrieb

Beitrag von karman911 » Donnerstag 18. Oktober 2012, 23:08

Rainer.M hat geschrieben:
heute einen Frontera auf den Trailer gestellt und durch Berlin gezogen....
kenn ich den :anim: :anim:

lg
heiko
nur wer sich hohe ziele setzt, kann auch großes erreichen
suche; blaugetönte frontscheibe mit blaukeil für frontera a
wer viele fragen stellt, bekommt viele antworten.......auch die, die er nicht hören wollte

Benutzeravatar
Jo1ille
Geröllchampion
Beiträge: 295
Registriert: Montag 9. März 2009, 18:30
Fahrzeug: Frontera A Sport
Wohnort: Stadthagen

AW: E85 -Testbetrieb

Beitrag von Jo1ille » Freitag 19. Oktober 2012, 00:29

ist schon komisch, der eine versucht mit aller Macht seinen Motor zu erhalten und andere zu zerstören.

Aber man(n) gönnt sich ja sonst nicht´s
Gruß Achim
----------------------------------------

\"Schön, dass man im Alter ruhiger wird. Du regst Dich nicht mehr über den Montag auf, sondern findest direckt die ganze Woche scheiße.\"

Benutzeravatar
Rainer.M
Überrollkäfigtester
Beiträge: 5243
Registriert: Sonntag 20. Februar 2011, 22:09
Fahrzeug: Facelift A 2,2 aus 97
Wohnort: Berlin

AW: E85 -Testbetrieb

Beitrag von Rainer.M » Freitag 19. Oktober 2012, 06:52

Ja, Heiko. Heut abend will ich noch die Papiere holen und dann schauen wir am Wochenende mal, ob wir den Motor wiederbelebt kriegen. Ein paar Ersatzteile(z.B. einen Rumpf, Kopf und ein paar Innereien haben wir ja noch da)

Und,@ lollie, wo ist denn das Problem. Es ist ein altes Fahrzeug, wo immer mal was kaputt gehen kann. Das kann, muss man aber nicht unbedingt auf E85 schieben. E85 ist eher eine Frage, wie das Steuergerät ab Werk programmiert ist und wer Garantie für BiFuel-Betrieb gibt. Die gibt Dir bei einem 15Jahre alten Auto mit über 150tkm aber sowieso niemand mehr für keinen Kraftstoff. Frag mal die LPG-Umrüster, wie es bei denen ausschaut( und die haben sich im Schnitt 2500€ ihren Umbau kosten lassen). Ich hab auch kein illegales Steuergerät drin und kann bei Bedarf auch einfach wieder auf Super zurückwechseln.
Für mich ist der Fronti ein tolles Fahrzeug, aber auch ein Gebrauchsgegenstand und wenn ich statt 11-12l Super mit 13-14l E85 fahre, dann steigert das für mich den Gebrauchswert erheblich(über 5€ weniger je 100km solange der Sprit um 1,70€ kostet, bzw. 30-40€ je Tankfüllung)

Benutzeravatar
mecelo
Überrollkäfigtester
Beiträge: 2413
Registriert: Freitag 21. Mai 2010, 20:21
Kontaktdaten:

AW: E85 -Testbetrieb

Beitrag von mecelo » Freitag 19. Oktober 2012, 12:50

Also da muss ich Rainer recht geben, wenn man bischen Aufwand Geld sparen kann dann nur zu den der Sprit wird mit Sicherheit nicht günstiger. Und wenn er hier im Vorfeld was testet und wir darauf zurück greifen können dann Daumen hoch und teu teu teu das das ganze funktioniert.
https://www.facebook.com/pages/Defender ... 6442410095
http://fronti4x4.npage.de/
http://www.facebook.com/pages/Opel-Isuz ... 3870682045

Land Rover Defender 130CC / TD5
Frontera B 3,2L V6 BJ 98, G80 weiteres folgt
† Frontera A 2.2L, BJ 12.96, Klima, ABS, General Grabber At 2 + Cooper Discoverer 255/85R16 S/T, WESEM XENON 12000K, BL 20mm

Benutzeravatar
Frischling
Luftdruckprüfer
Beiträge: 52
Registriert: Sonntag 26. August 2012, 16:48

AW: E85 -Testbetrieb

Beitrag von Frischling » Dienstag 30. Oktober 2012, 15:54

Hallo zusammen,
ich fahre jetzt seit etwa drei Wochen auch nur noch E85.
Als es anfing etwas kälter zu werden, habe ich auf Rainers Tipp zurück gegriffen und mir auch per Adapterkabel einen zweiten NTC verbaut.
Es war ein Unterschied wie Tag und Nacht. Der Motor startet augenblicklich, ohne das ich ihn starte und er gleich wieder abstirbt.
Beim Fahren kam es mir nach ein paar Tagen so vor, als ob der Motor bei Teillast Schwankungen unterliegen würde, so als ob er keinen konstanten Benzinfluss hat. Gestern nach dem Tanken habe ich den zusätzlichen NTC mal abgeklemmt und bin 10 Kilometer ohne ihn gefahren. Es war ein merklicher Leistungsschwund vorhanden. Zuhause habe ich den NTC wieder angeschloßen und ich denke, die Schwankungen, die er hatte sind darauf zurück zu führen, das der Motor ziemlich hart am Gas hängt. Der Verbrauch ist mit NTC natürlich höher als ohne. Ich habe meinen Fronti ja noch nicht so lange und habe ihn auch noch nicht einmal voll getankt um genaue Verbrauchszahlen zu haben aber soweit ich es nachrechnen konnte habe ich ohne NTC einen Verbrauch von rund 12 Litern und mit rund 16 Liter. Meinen Benzinfilter hatte ich nach etwa zwei Wochen gewechselt, das ich dies schon öfter gelesen habe, das man das tun sollte. Ich hatte damit gerechnet, das da eine schwarze Brühe rauslaufen wird, aber das Benzin war ganz klar, so wie es auch sein soll.
Meine MKL hat sich übrigens erst beschwert, als ich den zweiten NTC abgeklemmt hatte. Bevor ich E85 anfing zu tanken hatte sie schon öfter geleuchtet. Der FOH hatte den Fehlerspeicher ausgelesen und mir gesagt, das dies von den Lambdasonde herrührt. Vielleicht habe ich jetzt das "Glück" das meine Lambdasonde schon ein weni defekt ist und dadurch das Gemisch angefettet wird und somit ein besseres Kraftstoff- Luft- Gemisch entsteht und die Verbrennung von E85 unterstützt wird.

Benutzeravatar
Rainer.M
Überrollkäfigtester
Beiträge: 5243
Registriert: Sonntag 20. Februar 2011, 22:09
Fahrzeug: Facelift A 2,2 aus 97
Wohnort: Berlin

AW: E85 -Testbetrieb

Beitrag von Rainer.M » Dienstag 30. Oktober 2012, 18:22

Berichte mal hier weiter. :freak:

Ich find es cool, das der kleine 8 Ventiler auch so simpel auf E85 getrimmt werden kann.

Ansonsten, vielleicht sollte ich in der Werkstatt ja mal nach einer alten Sonde schauen. Prinzipiell fahr ch meinen sparsamer in der Stadt, aber im Teillastbetrieb kommt bei mir die gelbe Lampe ab und zu.

Hast Du den zweiten Ntc auch über den Abgaskrümmer gehängt?

Benutzeravatar
Frischling
Luftdruckprüfer
Beiträge: 52
Registriert: Sonntag 26. August 2012, 16:48

AW: E85 -Testbetrieb

Beitrag von Frischling » Mittwoch 31. Oktober 2012, 15:26

Der NTC hängt bei mir auch überm Abgaskrümmer. Ich bin im Moment aber am Überlegen, wie ich ihn noch ein Stück näher ran bekomme, weil der Motor bei 2 Grad Aussentemeratur im Moment bei etwas unter 2000 Touren läuft. Vielleicht wird der Sensor im Moment nicht warm genug um die Kaltstartphase zu beenden. Ich habe auch schon überlegt, ob ich den zweiten Sensor nicht auch von innen schaltbar machen kann, sodass ich ihn in der Kaltstartphase an und wenn der Motor warm ist aus schalten kann.

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste