Frage an alle LPG Fahrer

Erdgas? Biodiesel? Salatöl? Das hier ist das Forum für sowas!

Moderatoren: Der Ralf, karman911

Antworten
James.HB
Kühlerfigur
Beiträge: 22
Registriert: Freitag 23. Februar 2007, 18:34
Kontaktdaten:

Frage an alle LPG Fahrer

Beitrag von James.HB » Sonntag 25. März 2007, 20:19

Hallo Autogas-Fahrer ,
habe vor ein paar Tagen in meinen Frontera 3.2 , Bj.2001 , eine Gasanlage einbauen lasen . Nach ca 100 km leuchtete die Kontrollleuchte für Abgas ständig . Der FOH meinte , die Lamdasonde verträgt sich nicht mit Gasbetrieb und hat die Anzeige zurückgesetzt . Nach weiteren 300 km kam die Anzeige wieder und leuchtet ständig . Ich habe den Eindruck , dass die Abgase im Gasbetrieb heißer sind als wenn ich mit Benzin fahre . Ich habe noch 2 andere Fahrzeuge mit Gasanlage , einen Renault 5 ( Kat ausgebaut - brachte aber nichts - nur lauter ) und einen 88´ Jeep Cherokee 4.0 ( da hatte ich das Gefühl der Kat hatte sich aufgelöst und kam hinten raus ) , aber sonst mit beiden Fahrzeugen keine Probleme . Habe in beiden Fahrzeugen die einfache Anlage drin , während im Frontera die beste Anlage eingabaut ist , wo jeder Zylinder einen eigenen Anschluß hat . Der FOH meinte , ich kann ohne Probleme weiterfahren , auch wenn die Anzeige ständig leuchtet . Vielleicht habe ich den FOH auch nicht richtig verstanden , da ich meistens in Polen lebe und die Fahrzeuge dort zugelassen sind (keine KfZ-Steuer) , aber die Sprache nicht kann .
Hat jemand von Euch schon mal Problem mit dem Gasbetrieb gehabt und was kann man degegen tun ?
Vielen Dank und freundlich Grüße aus dem warmen und sonnigen Masuren
H.Braun

Benutzeravatar
offroader
Böschungswinkelmesser
Beiträge: 145
Registriert: Donnerstag 29. Mai 2003, 13:51

AW: Frage an alle LPG Fahrer

Beitrag von offroader » Sonntag 25. März 2007, 21:00

Hey,

Erstmal würde ich sagen wenn da was Leuchtet ist das nicht normal. :schimpf: Ich bin zwar erst 1000 km mit Flüssiggas gefahren aber leuchten tut da nichts.
Hast du in Polen umrüsten lassen, da hört man nicht viel gutes. :schimpf:
Nun gut, versuch mal hier ihm LPG - Forum ! dein Glück den da sind die LPG Experten. :freak:
Weiter kann ich dir leider erst mal nicht helfen aber auf der Seite wird dir sicher geholfen. :freak:

Gruß Matthias
Bild

Benutzeravatar
frontera998
Böschungswinkelmesser
Beiträge: 126
Registriert: Samstag 31. Oktober 2009, 00:54

AW: Frage an alle LPG Fahrer

Beitrag von frontera998 » Freitag 8. Januar 2010, 22:57

Hallo,
hab meinen 3,2er vor ca 50tkm umrüsten lassen. Hatte anfangs auch das gleiche Problem. FOH meinte das gleiche Problem haben Sie sogar mit den originalen CNG Modellen. Die verbrennen im Gasmodus so sauber das die Lambdasonde auserhalb ihrer Toleranzen misst und dem Steuergerät meldet LS defekt. Ging bei mir von selbst vorbei nach ca 3tkm seitdem ist dieses Problem nicht mehr aufgetreten. Also optimistisch denken und Spass beim tanken haben.
Gruß Mik

Benutzeravatar
diclac
Kühlerfigur
Beiträge: 22
Registriert: Freitag 27. Januar 2006, 12:53

AW: Frage an alle LPG Fahrer

Beitrag von diclac » Samstag 12. Juni 2010, 22:42

Hallöchen Gasfans!

Vorigen Beitrag kann ich nur bestätigen. Es liegt tatsächlich an der "anderen" Gemischaufbereitung im Gasbetrieb die dem Steuergerät, anhand der Werte der Lamdasonde, eine Fehlfunktion vorgaukelt.
Mein Fronti läuft jetzt im 5ten Jahr und über 60tKm zuverlässig ohne Flashlupe oder Additive. Das die Motorkontrolleuchte zwischenzeitlich aufleuchtet ist ganz normal. Wenns mir auf den Geist geht schalte ich manuell auf Benzinbetrieb um bis sie erlöscht und danach gehts, ebenfalls per manueller Umschaltung auf LPG weiter.
Einfach mal ausprobieren! Kann teure Diagnosen und Reparaturen beim FOH vermeiden helfen.

Gruß diclac

Benutzeravatar
Timmi001
Buckelpistencrack
Beiträge: 411
Registriert: Dienstag 9. Januar 2007, 19:16
Kontaktdaten:

AW: Frage an alle LPG Fahrer

Beitrag von Timmi001 » Sonntag 13. Juni 2010, 12:32

Mit einer gut eingstellten Gasanlage passiert das nicht ! Hatte die Leuchte einmal an da war das Gemisch zu mager , wurde nachjustiert und dann war ruhe und das seit 50tkm !
Wer zur Hölle will muss wie der Teufel fahren.. !!

Lothar
Abhangjäger
Beiträge: 360
Registriert: Samstag 20. Februar 2010, 08:29
Fahrzeug: Dodge Durango V8

AW: Frage an alle LPG Fahrer

Beitrag von Lothar » Mittwoch 16. Juni 2010, 10:15

kommt auf die gasanlage an. bei meinen venturi-anlagen leuchtet die gelbe lampe auch (Lambda-Simulator), bei den MP Anlagen Prins und Omegas sollte das nicht auftreten.

BTW: Wie sind denn die Abgaswerte be dem betreffenden Wagen? Zu mager wäre nicht gut (naja, zu fett auch nicht).

Benutzeravatar
frontera5
Geröllchampion
Beiträge: 296
Registriert: Montag 7. August 2006, 19:07

Re: AW: Frage an alle LPG Fahrer

Beitrag von frontera5 » Mittwoch 28. Juli 2010, 09:59

Lothar hat geschrieben:kommt auf die gasanlage an. bei meinen venturi-anlagen leuchtet die gelbe lampe auch (Lambda-Simulator), bei den MP Anlagen Prins und Omegas sollte das nicht auftreten.

BTW: Wie sind denn die Abgaswerte be dem betreffenden Wagen? Zu mager wäre nicht gut (naja, zu fett auch nicht).
Moin,

da muss ich Lothar Recht geben.
Ich bin mit meiner Prins seit 40tkm unterwegst.Ohne Lambdafehler :freak:
Gruß Jan
__________
Frontera B 3.2l V6 Olympus mit LPG Prins VSI

Benutzeravatar
MasterX
Luftdruckprüfer
Beiträge: 96
Registriert: Sonntag 6. April 2008, 22:09

AW: Frage an alle LPG Fahrer

Beitrag von MasterX » Mittwoch 11. August 2010, 15:50

Ich habe eine Neue Lambdasonde eingebaut und der Verbrauch ging um 2 Liter zurueck!

Die MKL geht nur sehr selten bei laengeren Ampelstops an, da verbrennt die Gasanlage sauberer als die Steueranlage sich vorstellen koennte :p
Das ist aber normal wen man auf LPG faehrt!

Gruss

Benutzeravatar
mtbtoto
Geröllchampion
Beiträge: 262
Registriert: Montag 6. Oktober 2008, 09:58

AW: Frage an alle LPG Fahrer

Beitrag von mtbtoto » Donnerstag 12. August 2010, 11:05

Bei mir geht die MKL nur ab und an im Geländebetrieb an, wenn ich längere Strecken im 1 oder 2. Gang runter rolle. Das passiert aber auch ab und an im Benzinbetrieb.

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste