Isuzu Trooper I 2.6 - Kaltstart Problem

Hier könnt Ihr Probleme/Fragen zum Opel Monterey & ISUZU Trooper sowie Vehicross posten.

Moderatoren: Der Ralf, karman911

Antworten
Benutzeravatar
cxr
Reserveradträger
Beiträge: 32
Registriert: Mittwoch 25. September 2013, 20:01

Isuzu Trooper I 2.6 - Kaltstart Problem

Beitrag von cxr » Donnerstag 8. Dezember 2016, 12:10

Hallo zusammen,

hab seit einem halben Jahr das Problem das mein Trooper im kalten Zustand sehr schlecht startet.
Nachdem die Temperaturen nun immer kälter werden, wird es noch schlimmer und er will erst nach mehrmaligem betätigen des Anlassers anspringen.

Sobald er etwas Temperatur hat springt er auch nach einer Stunde perfekt an! Der Motor darf eben nicht ganz kalt sein.

War letzte Woche bei der Werkstatt meines Vertrauens:
- Analyse Benzinpumpe zu schwach

Also hab ich gestern die besagte "China Pumpe" getauscht und gegen eine "Deutsche Bosch Pumpe" ersetzt.
- Leider ohne Erfolg, Problem besteht weiterhin.

Was ich sonst bereits unternommen habe:

- Benzinpumpenrelais getauscht (Neuteil)
- Benzinfilter getauscht
- Zündkerzen getauscht + nachgezogen
- Zündkabel getauscht
- Batterie getauscht
- Luftfilter getauscht
- Luftmassenmesser und Luftfilter gereinigt
- Steuergerät getauscht

Bin mittlerweile wirklich Ratlos und hoffe das hier im Forum jemand einen Tipp für mich hat.
Im offroad-forum konnte mir bis jetzt leider auch niemand helfen.

Bin über jede Hilfe Dankbar
cxr (Christian)

Benutzeravatar
jj.77
Überrollkäfigtester
Beiträge: 1681
Registriert: Sonntag 25. Juli 2010, 23:53
Fahrzeug: Frontera B 3.2 V6 Limited Automatik
Wohnort: 42781 Haan
Kontaktdaten:

Re: Isuzu Trooper I 2.6 - Kaltstart Problem

Beitrag von jj.77 » Donnerstag 8. Dezember 2016, 12:23

Vielleicht ist der Temperatursensor defekt und liefert falsche Werte, so dass das Steuergerät immer glaubt, der Motor wäre warm. Dann fehlt die Kaltstartanreicherung.
Mit Gruß aus Haan
Joachim


Gebrauchtteile für Frontera B (keine für den A): http://stores.ebay.de/frontera-b-teile-haan
-- Bitte keine SMS schicken, das Handy ist oft tagelang aus. --
Detailfotos Frontera B: http://forum.opel4x4.de/viewtopic.php?p=155601#155601
Unterschiede Frontera B: http://forum.opel4x4.de/viewtopic.php?p=195460#195460

Benutzeravatar
cxr
Reserveradträger
Beiträge: 32
Registriert: Mittwoch 25. September 2013, 20:01

Re: Isuzu Trooper I 2.6 - Kaltstart Problem

Beitrag von cxr » Donnerstag 8. Dezember 2016, 14:59

Hallo Joachim,

das wäre tatsächlich sehr gut möglich. :)

Soweit ich mich im Internet informieren konnte, hat der Isuzu 2 Sensoren für die Kühlwassertemperatur.

Bild

Ist das korrekt?

Welchen Sensor muss ich denn tauschen?

Viele Grüße und vielen Dank
Christian

Benutzeravatar
jj.77
Überrollkäfigtester
Beiträge: 1681
Registriert: Sonntag 25. Juli 2010, 23:53
Fahrzeug: Frontera B 3.2 V6 Limited Automatik
Wohnort: 42781 Haan
Kontaktdaten:

Re: Isuzu Trooper I 2.6 - Kaltstart Problem

Beitrag von jj.77 » Donnerstag 8. Dezember 2016, 15:18

Von dem 2.6er Motor habe ich keine Ahnung. Aber die Zunge an dem oberen Stecker sieht aus, als käme da der Kabelschuh der Temperaturanzeige in den Armaturen dran. Das untere Teil sieht eher nach Sensor fürs Steuergerät aus. Aber bestimmt meldet sich noch jemand, der es weiß.


EDIT:
guck mal hier beim 2.6er Omega:

http://ecat24.com/opel/catalog/part/1/2 ... 956,31957/

Die Nr. 2 dürfte das richtige Teil sein (Wassertemperaturgeber Motorsteuereung), da hast du auch die GM-Nummer dabei. Brauchst du nicht bei Rockauto in den USA bestellen, gibt es mit der GM-Nummer 90510183 auch bei eBay unter 20 Euro.
Mit Gruß aus Haan
Joachim


Gebrauchtteile für Frontera B (keine für den A): http://stores.ebay.de/frontera-b-teile-haan
-- Bitte keine SMS schicken, das Handy ist oft tagelang aus. --
Detailfotos Frontera B: http://forum.opel4x4.de/viewtopic.php?p=155601#155601
Unterschiede Frontera B: http://forum.opel4x4.de/viewtopic.php?p=195460#195460

Benutzeravatar
cxr
Reserveradträger
Beiträge: 32
Registriert: Mittwoch 25. September 2013, 20:01

Re: Isuzu Trooper I 2.6 - Kaltstart Problem

Beitrag von cxr » Donnerstag 8. Dezember 2016, 15:42

Hallo Joachim,

vielen Dank für deine schnelle Rückmeldung.

Habe den Kühlmitteltemperatur soeben bestellt und werde nach einbau berichten ob damit das Problem endlich behoben ist. :)

Viele Grüße & Danke
Christian

Frontmann
Überrollkäfigtester
Beiträge: 17217
Registriert: Sonntag 22. Januar 2006, 16:18
Fahrzeug: meins
Wohnort: zu Hause

Re: Isuzu Trooper I 2.6 - Kaltstart Problem

Beitrag von Frontmann » Donnerstag 8. Dezember 2016, 16:08

Der Sensor mit dem Hinweis "on Dash to Temp Gauge" ist fürs Anzeigeinstrument (Temp Gauge) und der "ECM" fürs Motorstuergerät (Electronic Control Modul).
Bild

Benutzeravatar
cxr
Reserveradträger
Beiträge: 32
Registriert: Mittwoch 25. September 2013, 20:01

Re: Isuzu Trooper I 2.6 - Kaltstart Problem

Beitrag von cxr » Mittwoch 14. Dezember 2016, 22:58

Guten Abend zusammen,

der Sensor ist mittlerweile eingetroffen, hab mich mal unter den Trooper gelegt.

Leider komme ich einfach nicht dran, jmd. ne Idee wie ich den Sensor tauschen kann?
Oder muss dazu die Einspritzanlage komplett ausgebaut werden?

Danke euch!
Christian

Benutzeravatar
cxr
Reserveradträger
Beiträge: 32
Registriert: Mittwoch 25. September 2013, 20:01

Re: Isuzu Trooper I 2.6 - Kaltstart Problem

Beitrag von cxr » Sonntag 18. Dezember 2016, 18:28

Hallo zusammen,

hab Gestern den ECM Sensor ersetzt.

Heute getestet, leider keinerlei Verbesserung. :cry:

Grüße
Christian

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 6 Gäste